Included Logo Page

The Old CLUB4AG FORUM ARCHIVE

For reference only, all new posts and communications should be posted in the new forums at http://club4ag.com/forums

 
 

 

My Profile | Active Users | Member List | Search


Print  Email  Subscribe  RSS  Help
 How To Get DLI on Stock 20V ECUFirst  < 18 19 20 21 22   Last
Author Post
ae86addict
Member

Offline

83 posts [100%]
laval quebec

 Re: (Sam_Q) » Reply  Edit


fixed after reading pages 16 and 17 of this post !!

the trouble come from the fact that i didnt run the factory coil and igniter ... now all is ok and rev to 8k !!

i set my timing to 10 degrees but it run like crap ... back firing in exhaust on decompression ... and in the intake sometime ..

can anyone suggest me an other timing setting ??

morgan
Member



Offline

6446 posts [93%]
just be glad your not here, nj

 Re: (ae86addict) » Reply  Edit


Quote, originally posted by ae86addict »
the trouble come from the fact that i didnt run the factory coil and igniter ... now all is ok and rev to 8k !!

see? i wasnt bs'ing you.

Quote, originally posted by ae86addict »
my coil is not pluged because i run on coil on plug !

and the igniter is pluged and bracket grounded but i dont really used them with the COP setup ..


Quote, originally posted by morgan »
so? you should still have the coil and ignitor plugged in, you need a tach signal and other stuff. which wiring thread did you use? check the one i wrote, links in my sig, to see how to wire the COPs up utilizing the ignitor and coil.


the coil needs to be plugged in too, and grounded. you dont use them but the ecu does.

as for timing, did you jump the diagnostic terminals E1 & TE1 before setting? jump them, then set to ~10 degrees. should be ~16 degrees un-jumped.



haha cali...i got one of you 86's, and your not getting it back.
my 20v in an 86 swap guide
my mess of an 86...
*east coast toyotas forum*
A fool takes no pleasure in understanding, but only in expressing his opinion.
AznTKDmstr




Offline

349 posts [100%]
TX

 Re: (morgan) » Reply  Edit


Got my dr tweak harness and I've grounded my ignitor and my coil. Engine cranks but doesn't fire up.

When I unground my coil and ignitor, the engine fires up and immediately dies and throws code 14. My guess is its because the ecu isn't getting the IGF signal (since the ignitor is ungrounded).

I tried this with two other workin ignitors and had the same issue with both.

So why does my engine fire up with the ignitor/coil ungrounded and doesn't when it's properly grounded?

Dr tweak 20v to gts harness with cop
1nz cops
Stock coil/ignitor



Thaison Nguyen
morgan
Member



Offline

6446 posts [93%]
just be glad your not here, nj

 Re: (AznTKDmstr) » Reply  Edit


i had the same problem, coil was faulty.



haha cali...i got one of you 86's, and your not getting it back.
my 20v in an 86 swap guide
my mess of an 86...
*east coast toyotas forum*
A fool takes no pleasure in understanding, but only in expressing his opinion.
AznTKDmstr




Offline

349 posts [100%]
TX

 Re: (morgan) » Reply  Edit


Tried a different coil and still no luck.



Thaison Nguyen
Dr Tweak


Offline

678 posts [100%]

  » Reply  Edit


Everyone I know using 1NZ coils has issues with them. Use 1ZZ coils instead.



-Dr Tweak, Toyota Engine Swap Wiring Expert Extraordinaire
Email us at sales@tweakdperformance.com or visit us at http://www.tweakdperformance.com/

AznTKDmstr




Offline

349 posts [100%]
TX

 Re: (Dr Tweak) » Reply  Edit


My problem was bc i was using cheap ebay taiwan/china cop's! DON'T DO IT! JUST GO TO THE JUNKYARD



Thaison Nguyen
$amuel.inc
Member



Offline

11 posts [100%]
So Cali Cal

 Re: (AznTKDmstr) » Reply  Edit


Hey guys,,,,,,ive been trying to get my car started for a few days now.....
Its starts up then shuts rite off.... and i keep burning coils( 3 allready). i need the coil wiring or idk..... and i grounded my power wire from coil by accident and it started arcing and trying to stay on.....???, my wiring all jacked up,,,, i need help pls... ill try another.... or is the tach booster print out available???

Bad grammer sorry



Life's a catch...........

My 20v Vids below: Diy harness, Honda cop, Sr5
_
https://www.youtube.com/watch?...elmfu

$amuel.inc
Member



Offline

11 posts [100%]
So Cali Cal

 Re: ($amuel.inc) » Reply  Edit


Nvm.........
Did some more reading ,,, came across my wires being crossed.......fired up nice :0 :0 :0hhhhhhhh yeahhh revs high and sound good,,,,, need to work on vacuum n0w............Thanx for everything guys...This thread Rockz



Life's a catch...........

My 20v Vids below: Diy harness, Honda cop, Sr5
_
https://www.youtube.com/watch?...elmfu

dr.occa




Offline

2382 posts [93%]
The Lonestar State

  » Reply  Edit


I know autosportlabs is about to put out a new stand alone ignition system that does sequential ignition with COPs.

On a similar thread of thought, had anyone considered an EDIS-8 used for sequentially firing 4 Coil On Plugs?

Taken from my 86garage.com thread:

Quote, originally posted by "dr.occa" »
I've drawn up this diagram to illustrate what I'm proposing:

This uses a stand alone programmable ignition setup that incorporates the FORD EDIS modules where only the positive and negative portion of any coil on plug is necessary e.g. Megajolt Lite or Megasquirt.

These systems require a 36-1 trigger wheel and VR Sensor (pick up).

The detail I'm still unclear about is if the vr sensor would still need to be positioned 50 (5 teeth as per a V8) before the missing tooth of the trigger wheel or would it need to be 90 (9 teeth as per an I4).





86 Garage Magazine
"Strictly All Things 86"
Jtek




Offline

10367 posts [100%]
Portland OR

 Re: (ae86addict) » Reply  Edit


Quote, originally posted by ae86addict »
fixed after reading pages 16 and 17 of this post !!

the trouble come from the fact that i didnt run the factory coil and igniter ... now all is ok and rev to 8k !!

i set my timing to 10 degrees but it run like crap ... back firing in exhaust on decompression ... and in the intake sometime ..

can anyone suggest me an other timing setting ??

this is exactly why mine wouldn't run. That's where my 'zapping like crazy' post was meant for lol

Running FIVE coils hahahhah

BTW anyone need a coil/igniter+bracket for 20v? $60 shipped!

Jtek




Offline

10367 posts [100%]
Portland OR

  » Reply  Edit


It doesn't matter where you put the VR sensor. It finds the missing tooth and starts ignition then.

I've done EDIS and it's fantastically built and stupid easy to use, but spark advance is controlled by the ECU and I don't know if factory toyota ECU uses the same spark advance as ford and I hate megasquirt lol

dr.occa




Offline

2382 posts [93%]
The Lonestar State

 Re: (Jtek) » Reply  Edit


Quote, originally posted by Jtek »
It doesn't matter where you put the VR sensor. It finds the missing tooth and starts ignition then.

I've done EDIS and it's fantastically built and stupid easy to use, but spark advance is controlled by the ECU and I don't know if factory toyota ECU uses the same spark advance as ford and I hate megasquirt lol

It depends in regards to TDC that is.

EDIS is pretty solid. It'll even run with just the module, trigger wheel and vr sensor alone...but in 10 limp home mode



86 Garage Magazine
"Strictly All Things 86"
Jtek




Offline

10367 posts [100%]
Portland OR

  » Reply  Edit


forgot to mention that on mine the trigger wheel was adjustable.
 First  < 18 19 20 21 22   Last



» Return to Engine - 4A-GE 20V
Forum Jump
Quick Reply

 


ZeroForum 3.0 beta-8. Execute Networks Inc.

 

NOTICE to ALL who are involved in transactions, sale, purchase for listings in Classified sections of Club4AG.

Club4AG will not and can not enter into dispute or act as mediator for any disputes taking place in our web forums, and sections are merely designed to provide a communication channel for buyers and sellers. And because we are not mediators or a sales channel for transactions, we will not rate, or grade any sellers or buyers as we are not equipped to tally concrete facts for any parties involved, in any transactions.
Any and all actual transactions should be taken with normal precautions of finding and collecting information and securing your sale/purchase to satisfactory levels. All further communications of dispute or resolving any matter of transactions should be conducted outside of the forums.   We suggest you make note of as much information about the sellers and buyers, such as telephone number, email, physical address, etc, before doing any transactions, and use a protected methods like Paypal or other merchant services to secure your sales or purchases. Unlike eBay or Amazon, Club4AG does NOT take middle ground, serve as mediators, or keep, make available, provide, or record any information of anyone on this web for use in dispute resolutions, and Club4AG will NOT rate, grade, or give/receive feedback of anyone conducting sale or purchases here.  This site is provided for announcements of sale and wanted ads only, just as any newspaper classified ads, or bulletin boards in community centers.